Author Topic: Enable uTorrent  (Read 24888 times)

skanza

  • Guest
Enable uTorrent
« on: January 26, 2007, 04:42:43 pm »
How can I make Bit Che compatible with uTorrent and NOT Flashget?

Regards

- Scott

Offline Quantum

  • Ascended One
  • Hero Member
  • *****
  • Posts: 782
  • Karma: +206/-0
  • Daniel Jackson is looking at you!
    • View Profile
Re: Enable uTorrent
« Reply #1 on: January 27, 2007, 12:19:33 am »
How can I make Bit Che compatible with uTorrent and NOT Flashget?

Regards

- Scott

Make uTorrent your default torrent program.
Daniel: "This tastes like chicken."
Carter: "So what's wrong with it?"
Daniel: "It's macaroni and cheese."

Offline Exoskeletor

  • Full Member
  • ***
  • Posts: 191
  • Karma: +37/-0
  • Live And Let Die
    • View Profile
Re: Enable uTorrent
« Reply #2 on: January 27, 2007, 06:02:19 am »
and remove the .toreent from the file types page in flashget. if you dont, every time you open flashget it will be set your default client

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
Re: Enable uTorrent
« Reply #3 on: February 09, 2007, 07:29:34 am »
im still getting reports that in Windows Vista, uTorrent does not properly associate itself with .torrent files..  so if you have a problem with Bit Che automatically opening torrents into uTorrent, here are simple steps to fix it:


1. "save" a torrent in Bit Che to your hard drive
2. double click the .torrent you saved in Windows Explorer
3. it should ask you how you want to open the file.. so just find uTorrent and click OK
4. from now on, uTorrent will be properly associated with .torrents and Bit Che will have no problems opening them straight to uTorrent
  -  https://convivea.com  -   And...  boom goes the dynamite.

Offline chip!

  • Bad Ass
  • Administrator
  • Unstoppable
  • *****
  • Posts: 2301
  • Karma: +629/-6
    • View Profile
Re: Enable uTorrent
« Reply #4 on: February 15, 2007, 02:38:06 pm »
regarding FlashGet.. i just noticed there is a separate option specifically for .torrent files in the latest version... even if you remove it from the File Types Manager:

  -  https://convivea.com  -   And...  boom goes the dynamite.

LordGnat

  • Guest
Re: Enable uTorrent
« Reply #5 on: March 14, 2007, 10:46:49 am »
:/

The key name in Win2K is a little different than XP... :D

« Last Edit: March 14, 2007, 10:51:14 am by LordGnat »

Eleonor

  • Guest
Re: Enable uTorrent
« Reply #6 on: October 29, 2009, 05:31:32 pm »
im still getting reports that in Windows Vista, uTorrent does not properly associate itself with .torrent files..  so if you have a problem with Bit Che automatically opening torrents into uTorrent, here are simple steps to fix it:


1. "save" a torrent in Bit Che to your hard drive
2. double click the .torrent you saved in Windows Explorer
3. it should ask you how you want to open the file.. so just find uTorrent and click OK
4. from now on, uTorrent will be properly associated with .torrents and Bit Che will have no problems opening them straight to uTorrent

sorry but i'm a newbie and i'm not very smart with the pc. i'm not able to save a torrent in bit che. could you please help me? thank you in advance - ele